Home/Support/Support Forum/Is my XBee 3 dead?

Is my XBee 3 dead?

0 votes
Hi!

I am a student of engineering, I am working on Xbee 3, I plugged it to Sparkfun explorer and get back the power supply of my breadboard that was 3.3 V and got swapped. I actually want to interface it with a microcontroller like Arduino.

I didn’t notice it, when I switched on power supply and found no change after that I switched it off and polarity thus it could make correct flow of 3.3V to right pin along with GND.

While using Xbee as a controller I made XCTU on , at first it started grabbing Xbee which was powered in a wrong way and the 3rd Xbee. However the wrongly powered Xbee in API is undetectable by othe Xbee’s.

I am facing error of can’t detect local xbee in case of choosing wrongly powered Xbee , pressing network key and scanning radios of other xbee .It gives instructions of elimination and reinstallation , by following instruction still nothing scan. However , I can make changes in firmware , keeping update setting .How can I resolve this problem? Does it brick?

Thanks.
asked Sep 28 in RF Solutions and XBee by ZoyeBella New to the Community (0 points)
edited Nov 4 by ZoyeBella

Please log in or register to answer this question.

1 Answer

0 votes
I am sorry but I don't understand what you are saying. Are you saying that the module you powered up incorrect, when connected to the PC, is unable to read the modules settings?
answered Sep 28 by mvut Veteran of the Digi Community (14,777 points)
...