Home/Support/Support Forum/WR21 stuck in boot loop
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR21 stuck in boot loop

0 votes
I’m having an issue with a WR21 modem.

The modem seems to be in a boot loop. The modem appears to boot then all LED’s will flash, and the modem will reboot.

Looking at the networks in my laptop, I see the network appear and then disappear. Probably matching the boot loop of the mode.

I’ve tried the reset button.
I’ve tried flashwriter.
I can’t talk to the modem or get it into a state where I can talk to it.

Help appreciated.

Thanks,
asked Jan 24, 2017 in Digi TransPort Cellular by ryanallan New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Well if you have tried flashwriter, particularly following this document which has one final recovery method in it: http://ftp1.digi.com/support/utilities/WR21_Step_by_step_test.pdf then there is not much more you can do.

You most likely will need to contact Digi Technical Support to see if the device is covered under warranty.
answered Jan 25, 2017 by NicholasWilson Veteran of the Digi Community (1,003 points)
...