Home/Support/Support Forum/how to configure attribute reporting in device HA?

how to configure attribute reporting in device HA?

0 votes
I'm trying make full control device HA with XBee ZB, I have managed to control the following elements:

Yale Touchscreen Deadbolt YRD220 / 240 TSDB, control starts. closures and read states in which it is located.

http://www.gelinkbulbs.com/, on/off and intensity levels.

Smart Switch quirky, on/off and states.

the ZCL commands work smoothly, I can consult any information on these devices, the problem is that using the XCTU can not see signal LQI between these devices and the coordinator, this LQI if I can see when I use another Xbee.

these devices do not send information automatically when changing states, I can only see it when I consult.

As I can do to make the link between the XBee S2C complete and devices HA?

That configuration is required for devices send state information at the time that they change without consulting them?

Thank you.
asked Oct 26, 2016 in RF Solutions and XBee by covs New to the Community (2 points)
edited Oct 31, 2016 by covs

Please log in or register to answer this question.

1 Answer

0 votes
I ma sorry but your question is not clear. Can you re-phrase the question?

Note that if your are able to query the devices on the network at all, then they are associated and functioning. You may just find that some functions require you to provide the full ZDO command to get the desired data or other ZDO functions to get the data you are not currently getting.
answered Nov 10, 2016 by mvut Veteran of the Digi Community (14,352 points)
...