Home/Support/Support Forum/how do I turn off A1 route record indicator once they are started?

how do I turn off A1 route record indicator once they are started?

0 votes
I'm using a PC with ZigBee coordinator to collect data from 11 modules. I had been successfully collecting data for a long time but wanted to collect data faster to expand system. I tried setting many to one to 06 in the coordinator. The data was collected dramatically faster but my system was clogged with frame type A1 route record indicators that are rather long even though I threw them away. So I set many to one to FF in the Coordinator.

The A1's continue. How do I stop my routers from continuing the A1 route record indicators?

A related question:
When I got A1 messages I would frequently get one that had a length of 6 (this is rather short, most were 50 some bytes) but the checksum would fail. One time I caught this with my debugger and when I continued after the breakpoint the coordinator would no longer work. I was able to get it working again only after power cycling the coordinator. What is this short A1 ?
asked Oct 7, 2015 in ZigBee PRO Featureset (and legacy ZNet 2.5) by JP Miller New to the Community (5 points)

Please log in or register to answer this question.

1 Answer

+2 votes
 
Best answer
You must set AR to 0 and then issue a Global network reset (ATNR1).

I don't think anyone can answer that without seeing the entire frame. Also did you have hardware flow control enabled and connected when this occurred?
answered Oct 12, 2015 by mvut Veteran of the Digi Community (14,362 points)
selected Oct 13, 2015 by JP Miller
...