Home/Support/Support Forum/Debug linux app on Wi-MX53 board: target selection failed
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Debug linux app on Wi-MX53 board: target selection failed

0 votes
Hi all!

I tried to debug my linux application on my Wi.MX53 board.
'Launching .. ' has encountered a problem
Target selection failed Connection refused

ftp is working, cause the executable file was transfered to the board correctly

someone an idea?

asked Jul 1, 2013 in Linux by Franz New to the Community (0 points)

Please log in or register to answer this question.

3 Answers

0 votes
What is your linux machine's IP?
Is this in a VM?

If you are able to ftp to module from linux machine then it should be fine.

Verify your settings for device in Device Manager of Digi ESP
answered Aug 28, 2013 by tuxembb Veteran of the Digi Community (288 points)
Digi Embedded Linux 5.7: Target selection failed
0 votes

I have the same problem with a Development board and ME9210 (ME 9210 Linux Dev Brd).

When creating target, I do not worry. It communicates well.

It worked more than 10 times. But now I have the same message:

'Soft Launching' has Encountered a problem.
Target selection failed.

Target selection failed. Connection refused. Connection refused. Connection refused.

It's not with VM.
answered Sep 17, 2013 by ChristopheSV New to the Community (14 points)
0 votes
Digi ESP give us a joke that lead this problem!
The FTP need a authentication! you must be care of it.

I also encountered this problem.
answered Nov 19, 2013 by wzfei New to the Community (1 point)