Home/Support/Support Forum/[ME9210] Mode Silent Or BootDelay 0
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

[ME9210] Mode Silent Or BootDelay 0

0 votes
Hello,

I have a problem with the U-boot ME9210 (origin).

During boot, our supervision responds that stops the boot (U-boot)

I tried silent mode:

-I declared:
setenv key1 setenv silent no \; saveenv
saveenv

then:

setenv silent yes
saveenv

But no change, the data is transmitted over the serial port. Our supervision, stop the boot.

Tested with the development card .

So silent mode does not work or I do not have to operate.

2nd solution to the bootdelay = 0.

I tested it works, but I left bootscript activate to change the bootdelay if needed.


I want to know how silent mode.

or

Whether we just change the environment variable U-Boot "BootDelay" from the embedded linux environment. In order not to let the bootscript active.

thank
asked Nov 6, 2012 in Linux by ChristopheSV New to the Community (14 points)
recategorized Dec 4, 2013 by tuxembb

Please log in or register to answer this question.

3 Answers

0 votes
enable silent mode by
#setenv silent yes
#saveenv

And on ME9210 userKey2 is enabled by default.
refer http://ftp1.digi.com/support/documentation/90000852_K.pdf page 17
answered Nov 8, 2012 by tuxembb Veteran of the Digi Community (288 points)
0 votes
Hello,
Thank you for your answer but I wrote:
setenv silent yes
saveenv

I made a mistake in writing it on this forum
But it not work.
answered Nov 8, 2012 by ChristopheSV New to the Community (14 points)
0 votes
key2 does not work either
answered Nov 8, 2012 by ChristopheSV New to the Community (14 points)
...