Home/Support/Support Forum/WR21 config does not transfer port isolate mode[SOLVED]
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR21 config does not transfer port isolate mode[SOLVED]

0 votes
Hello:

I have now configured 5 x WR21 units by editing the config.da0 files and everyone has refused to move the PORT ISOLATE mode functionality from one router to the other.
After uploading the edited config, every router but be logged into an manually changed to port isolate mode.

Is this a bug or a feature?

Cheers,
john
asked Sep 2 in Digi TransPort Cellular by jserink Community Contributor (72 points)
edited Sep 9 by jserink

Please log in or register to answer this question.

2 Answers

0 votes
Hi John and welcome to Digi Forum.

The behavior you describe is expected, the port isolated / hub mode is not a config setting so is not automatically imported.
If you want to avoid to do it manually, a way is to edit the config.da0 file with a text editor, adding the Port Isolated command "ethvlan" at the end. Then, you would need to reboot the device twice. After the second reboot, the command will be applied and the router will be in port isolated mode.

I hope this helps, for any further assistance, please review our support options on our website: https://www.digi.com/support

Regards

Anny
Digi Technical Support Team
answered Sep 3 by annydigi New to the Community (49 points)
0 votes
Perfect.
This is solved.

Cheers,
john
answered Sep 9 by jserink Community Contributor (72 points)
...