Home/Support/Support Forum/AnywhereUSB/2 G2 factory reset - default username/password?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB/2 G2 factory reset - default username/password?

0 votes
I have been given one of these to set up, unknown configuration so did a factory reset.
Used 40002256_H.exe (possibly AWRescue?) to find the device and set the IP/subnet correctly.
I can connect to the web gui and telnet, but it's asking for a username and password. The documentation says to look at the label but there is nothing on the label to indicate a password, just PN: SN: Mac: info.
I have tried various iterations of root etc but nothing works.
asked Mar 6 in USB Serial by massey New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
After trying awrescue again and confirming the password I thought it might be worked, I went back to the web interface and tried username: root and the password was the same as used with awrescue. For some reason I hadn't tried that combination.
This also shows a factory reset via hardware button does not reset the root password.
answered Mar 9 by massey New to the Community (1 point)