Home/Support/Support Forum/Configuring LAN ports on Digi WR44v2 router
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Configuring LAN ports on Digi WR44v2 router

0 votes
Hi guys. This Digi Transport router is proving to be extremely challenging! I plugged in a laptop into port Ethernet 1 but I did not get an IP address.

Ethernet 0 is configured as 10.20.4.1 and DHCP is enabled. Should I be configuring Ethernet 1 with a different IP address (as if I was setting up a new vlan)? I assumed that I could set Ethernet 1 with DHCP but it didn't pick up an IP address. I've also enabled the bridging mode in advanced options but still nothing. When I configured a static IP address on Ethernet 1 there was no internet connectivity.

I'm not sure what I'm doing wrong but please....Help!?
asked Mar 6 in Digi TransPort Cellular by balchana New to the Community (2 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi

If you have the router in Hub mode you to check

Digi TransPort WR44-L400-TE1-RD Ser#:
Software Build Ver7.0.3.5. Mar 7 2019 06:59:24 LW
ARM Bios Ver 7.66u v45 800MHz B995-M1003-F80-O1,0 MAC:00042d04fa31
Async Driver Revision: 1.19 Int clk
Wi-Fi Revision: 2.0
Ethernet Hub Driver Revision: 1.11
Firewall Revision: 1.0

as you see above you will see "Ethernet Hub Driver"

in this mode the ports on the back of the router LAN 0-3 are linked to all eth interfaces so when plugging cables into the router all ports are connected to all interfaces so it does not matter which port cables are plugged into in most cases.

if it is in port isolate mode then
eth 0 -> Lan 0
eth 1 -> Lan 1
eth 2 -> lan 2
eth 3 -> Lan 3
eth 4 and above -> eth 0

in this case you have to be sure you have the correct network cable in the correct port.

so pluging a cable in to the router and want it to get an ipaddress on eth interface you would have to look at hub goups to make sure eth 1 is in a diffrent hub group and in advanced is set to the correct physical port

then it should pickup an ip address.
answered Mar 14 by James.Wilson Veteran of the Digi Community (1,187 points)
...