Home/Support/Support Forum/Unable to get >>> prompt on XCTU XBee 3G cellular
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Unable to get >>> prompt on XCTU XBee 3G cellular

0 votes
I can't seem to be able to get my micropython terminal to do anything except send me back an OK if I type +++. If I type Ctrl-B I don't get the prompt, I have tried Ctrl-C first with no success. I have also tried typing Crtl-E then pasting code, but that doesn't do anything either. Any help would be appreciated, I have code I need to try but I am at a standstill until I can get the terminal working.

thanks
asked Nov 2, 2018 in Python by dbuday New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Since you are able to get OK when you type +++, that means that the XBee is responding to input.

Have you confirmed that the ATAP setting is set to 4? If so, try executing the ATPY^ command (interrupt any running MicroPython code), followed by ATPYD (delete any stored code), then reset the XBee and try again.
answered Nov 2, 2018 by tckr Community Contributor (85 points)
...