Home/Support/Support Forum/Why can't I disable SPI gpios on XCTU ?

Why can't I disable SPI gpios on XCTU ?

0 votes
Hi,

I'm working with modules S3B (digi 900MHz) and I have actually 2 problems. First, after setting (with the XCTU software) the gpios in SPI mode, I can't access it again with XCTU serial detection.

Secondly, when i access them through the radio with another module, I can't disable the SPI gpios.

It returns for example (to disable SPI_ATTN):
"Error writing the following AT parameters:

-D1: Status Error
"

firmware version is 8075.

Any help or idea would be appreciated.

nkau
asked Sep 28, 2018 in DigiMesh Proprietary Mesh Networking by nkau_tha New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi! Have you fixed this? I have the same problem with Xbee 3 device.
answered Jul 9 by maxim_dorogov New to the Community (2 points)
...