Home/Support/Support Forum/Does the WR44v2 have an internal CMOS battery?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Does the WR44v2 have an internal CMOS battery?

0 votes
I have a WR44v2 that has repeatedly found it's way back to me unbootable. There is no activity except for a solid power LED and a flashing Link LED.

Every time it has come to me I have restored it with FlashWriter and otherwise found nothing wrong with it. However it appears if the device is powered down for more than about six hours it will once again become unbootable. This leads me to wonder if there is a dead or weak memory battery of capacitor in there that is failing to retain the software load but I don't have a Torx T10 screw-driver to open this thing.

I have restored it both using TFTP and a serial cable.

I also have two old HSPA ConnectPort WANs and they have never exhibited this behavior.

Thanks
asked Aug 7 in Digi TransPort Cellular by tmmyyc New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi my understanding there is a supper cap that is used to power the realtime clock and the flash that is used for eventlogs.

if the device is left for 6+ hours and this cap was faulty i would think you would lose time and the eventlog.

It should not effect the loading of the router.

you should look at the support site and try the diag tool to see if the flash is faulty and if so sort out an rma

regards

James
answered Aug 7 by James.Wilson Veteran of the Digi Community (1,034 points)
Contact a Digi expert and get started today! Contact Us
...