Home/Support/Support Forum/android gradle sync error
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

android gradle sync error

0 votes
The guide says it is a known error and gives a solution too.
it says
1-Go to File > Project Structure.
2-Select the item inside the Modules section in the list on the left.
3-In the Compile Sdk Version drop-down, select API 22: Android 5.1 (Lollipop).
4-Click OK. Android Studio starts to index the selected SDK.
5-Once the indexing process finishes, go to File > Project Structure.
6-Select the item inside the Modules section in the list on the left.
7-In the Compile Sdk Version drop-down, select SDK Add-On for ConnectCore 6. Android 22 (API 22).
8-Click OK.

But after i select the project in the modules section there is no drop down box, it even says there's "nothing to show".
I'm stuck at the beginning...
asked 6 days ago in Android by residentboy New to the Community (0 points)

Please log in or register to answer this question.

Contact a Digi expert and get started today! Contact Us
...