Home/Support/Support Forum/WR11 with O2 provider UK
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR11 with O2 provider UK

0 votes
I'm a O2 subscriber in the UK and have been using a WR11 as my cellular gateway. However, since past 2 days, I've been struggling to make it connect to O2 network to access internet.
Tried to use different O2 APNs, username and password but it wouldn't connect. Also had it reset to factory default settings, entered APN, user and password and still nothing.
I know that my O2 SIM card and account are ok. Using this very same SIM card into a different cellular gateway, from another manufacturer, I can access the internet.

APN setting and account used
O2 Internet.
APN: mobile.o2.co.uk for pay montly use wap.o2.co.uk
Username: o2we
Password: password

System information
Model: TransPort WR11
Part Number: WR11-L700-DE1-XW
Serial Number: 692207
FW Version: 6.0.0.6 (Dec 1 2017 10:18:30)
Image Number: 0
Boot Version: 7.62u


This information may also be helpful in troubleshooting problems with the mobile network.
Mobile Connection
Registration Status: Registration denied
Signal Strength: Excellent (-84 dBm)
Signal Quality: Good (-11 dB)
Mobile Statistics
IP Address: Not Available
Primary DNS Address: Not Available
Secondary DNS Address: Not Available
Data Received: Not Available
Data Sent: Not Available
Mobile Information
Results of Last Module Status Poll at 18 May 2018 11:29:41
Outcome: Got modem status OK
SIM status: Ready (PIN checking disabled)
Signal strength: -61 dBm
Radio technology: LTE
Signal quality (LTE): RSSI -61 dBm, RSRP -84 dBm, RSRQ -11 dB, SINR 7.0 dB
Radio band: E-UTRA Operating Band 20
Channel: 6175
Manufacturer: QUALCOMM INCORPORATED
Model: LE910-EUG
IMEI: Intentionally obscured!!!!
IMSI: Intentionally obscured!!!!
MDN: Not provisioned
ICCID: Intentionally obscured!!!!
Firmware: 17.00.523 1 [July 14 2014 23:00:00]
Hardware version: 20004
GPRS Attachment Status: Not attached
GPRS Registration: Registration denied
Network: 3 UK, 23420
Preferred system: Auto

Event LOG
11:34:21, 18 May 2018,PPP 1 down,LL disconnect
11:34:21, 18 May 2018,Modem disconnected on asy 2,18
11:34:20, 18 May 2018,Modem dialing on asy 2 #:*98*1#
11:34:10, 18 May 2018,PPP 1 down,LL disconnect
11:34:10, 18 May 2018,Modem disconnected on asy 2,18
11:34:09, 18 May 2018,Modem dialing on asy 2 #:*98*1#
11:33:59, 18 May 2018,PPP 1 down,LL disconnect
11:33:59, 18 May 2018,Modem disconnected on asy 2,18
11:33:59, 18 May 2018,Modem dialing on asy 2 #:*98*1#


I wonder if there's any setting missing or O2 changed anything in their network that caused this incompatibility.

Thanks
asked Jul 9 in Digi TransPort Cellular by ICOS New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi

the Modemstat is showing the module is trying to connect to Three and not O2.

i wonder if there is a network issue in your area.

from the web gui try to see what networks are available

under
management- network statis / interfaces /mobine

at the bottom of the screen

scan for networks and see if you can see O2

also you dont need user name and password for the apn Mobile.o2.co.uk

regards

James
answered Jul 10 by James.Wilson Veteran of the Digi Community (1,047 points)
Thanks for your reply, James.
I've noticed that the module was trying to connect to three network and not O2. So I've scanned for different network and managed to lock at O2. However the result was the same...could not register to the network.
Issue only went away when I hard reset the device.
Contact a Digi expert and get started today! Contact Us
...