Home/Support/Support Forum/WR11XR and SMS remote admin intermittent issue.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR11XR and SMS remote admin intermittent issue.

0 votes
Hi

I'm evaluating our first WR11XT but can't get the remote SMS administration to work reliably.
We have 35+ WR41 and WR21 and never seen this issue.
Sometimes the router receives and executes the command and sometimes it seems the text never reaches the router.
Nothing in the log.

Sometimes the text is delivered after a delay and sometimes it helps sending several commands in a row.
Network seems connected since I can send SMS from the routers command sendsms.
Same issue on both 6.1.0.3 and 6.1.1.2.

Someone else seeing this or have any ideas?

regards
Johan
asked May 29, 2018 in Digi TransPort Cellular by JohanF New to the Community (10 points)

Please log in or register to answer this question.

3 Answers

0 votes
Hi i would be interested to know what is the model number of the WR11?
answered May 30, 2018 by James.Wilson Veteran of the Digi Community (1,225 points)
Sorry, my bad.
Ment to include that in the initial post but missed it in the end.
I have p/n WR11-L700-DE1-XW (LTE-EU)

Best regards
Johan
0 votes
Hi
Had another look at this today byt can’t figure it out. I sent "ppp 1 status" and got the reply on "modemstat ?" that I sent 30th of may!
This is very strange. I also made a factory reset and just ran the wizard and then added my number as “trusted” but issue remains. Sent "ppp 1 status" twise but get nothing in reply.
answered Jul 6, 2018 by JohanF New to the Community (10 points)
0 votes
After lots of troubleshooting this issue identified and resolved in SarOS V7.0.3.5

//Johan
answered Apr 3 by JohanF New to the Community (10 points)
...