Home/Support/Support Forum/How can i troubleshoot Digi Connect ME 9210?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How can i troubleshoot Digi Connect ME 9210?

0 votes
My Digi Connect ME module does not communicate with laptop. Every time I connect it through LAN wire it's green light blink for 3 times then off for always.However it's yellow light is on till it connect to the lan wire. So how can I troubleshoot that or repair it?
asked Nov 30, 2017 in Plug N' Play by ritesh19951 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
recovery document can be found here:
ftp://ftp1.digi.com/support/images/connect/intkit/docs/Connect_Mfg-DiagsMode.pdf
answered Nov 30, 2017 by LeonidM Veteran of the Digi Community (3,028 points)
I have to detach it from previous board at which i have working in the past so tell me the method to diagnose it without using your development board.
well, just go through recovery document, understand which pins you need to short, find them on your board and perform the procedure there.
development board schematics are here:
http://ftp1.digi.com/support/documentation/30006001-06revA.pdf

the instructions basically say, connect module's MFGI pin to Ground, then apply power.
https://drive.google.com/drive/folders/1dHivCg5fN5tPRzkj4PYmln7fQBAJ1NFM   

Dear Support,
Please go through above mentioned link for our hardware setup from Digi international.
We found its Ethernet adapter(Digi Connect-ME) non functional,hence we change it with another new one.But unfortunately this is again not work for us.
This time both LED(Yellow and Green) in Ethernet adapter stopped blinking where as we got yellow LED on glowing condition with previous one.
Please open a support case
...