Home/Support/Support Forum/AnywhereUSB/14 crashing
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB/14 crashing

0 votes
We have recently purchased an Anywhere USB/14 device and are experiencing issues with the device disconnecting from the host when in use. We are seeing this occur approximately once per day. When this occurs, the system status light on the front of the device is off but the LEDs indicating network activity on the rear of the device continue to flash. This leads us to believe that this is an issue with the Anywhere USB/14 device crashing. We have updated to the latest firmware available on the Digi website. Please advise.
asked Aug 22, 2017 in USB by tjnewman New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Is there something happening on the network once per day, around the time this issue happens, such as a network security scan?
answered Aug 30, 2017 by jeremym Veteran of the Digi Community (1,673 points)
0 votes
First update the device with latest drivers.
To determine if the issue is indeed related to one of the attached USB devices, it's necessary to try to narrow it down. For example, you could monitor the AnywhereUSB without any USB devices attached for a given period (until the issue would typically happen) and then attached only one USB device and wait again for the same time period.
answered Sep 28, 2017 by alvina35 New to the Community (8 points)
...