Home/Support/Support Forum/Does Xbee PRO s2c initially have an optimum and then extended range?

Does Xbee PRO s2c initially have an optimum and then extended range?

0 votes
We are developing a project that involves water level data acquisition from a remote sensor about 2.5km away.

The modules, hooked up to a 14dBi patch antenna, do not communicate when separated at 2.5km. But when they are moved closer to about 1.5km range, they are able to communicate. And heres the interesting thing, now, if we separate the modules further, LOS maintained and power uninterrupted, they communicate well upto 3km. Maybe even further but we haven't tested beyond 3km.

So is there a parameter configuration we are missing maybe such that the modules require initially to be within an optimum range and then only separated to further distances.
asked Mar 6, 2017 in DigiMesh Proprietary Mesh Networking by Dipankar New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
what country / region of the world are you in?

Do you have perfect RF LOS conditions?

What is the cable length you are using?
answered Mar 6, 2017 by mvut Veteran of the Digi Community (12,302 points)
We are in Nepal, which is south-asia.

Yes I believe we have perfect LOS conditions as the party at the other end is perfectly visible through binoculars. We were testing with one party in open fields and the other at a temple atop a hill.

The antenna cable to XBee is 50cm long. Not the lengthiest cable.
0 votes
Kind of late to the party but, could this be an association problem? That is, starting at 2.5km is perhaps too far for the radios to 'lock in' and associate with each other. Starting closer allows the association to happen and it is maintained as the radios move farther apart.
Also, were any sleep modes involved?
answered Apr 15, 2019 by djmauro New to the Community (4 points)
...