Home/Support/Support Forum/act and col lights are blinking slowly, cant connect to port server
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

act and col lights are blinking slowly, cant connect to port server

0 votes
I have a digi portserver ts16 that I can't connect to. the ACT and COL lights are blinking together and slowly.
asked Feb 27, 2017 in Serial Servers by bherber New to the Community (2 points)

Please log in or register to answer this question.

3 Answers

0 votes
Can you please clarify what you mean by "can't connect"? Exactly how are you trying to connect?
answered Mar 2, 2017 by jeremym Veteran of the Digi Community (1,673 points)
0 votes
I had to swap the unit out with a replacement. now I have a new issue. I am having issues connection to some of the ports. if I http:// into the port server and look under "Management">> "Connections" I have a few ports that say "logging in". they will stay like that for hours. some of the ports are working and the ones that say "Loging in" do not
answered Mar 6, 2017 by bherber New to the Community (2 points)
What is the "Port Profile" for these problematic serial ports?

In summary, what is the application here?  How are you trying to interface with these serial ports, in other words?

Is there anything different about the other ports that are presumably working, compared to these that say "logging in"?
0 votes
They are set as "Realport" and are all cloned to be the same. I am using these with Predator DNC software.
answered Mar 13, 2017 by bherber New to the Community (2 points)
...