Home/Support/Support Forum/I've set up a VPN tunnel between two WR21's but I cannot ping through to the computer beyond the modem
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

I've set up a VPN tunnel between two WR21's but I cannot ping through to the computer beyond the modem

0 votes
I have two WR21's with a VPN tunnel between them
wr21 - 192.168.1.1 with computer 192.168.1.100 connected
tunneled to
wr21 - 192.168.3.1 with computer 192.168.3.100 connected

When I use the execute command from the digi configuration portal to ping each of the WR21's (ping 192.168.3.1 -e0) I I receive a response

However

When I use the execute command from the digi configuration portal to ping the computer behind the WR21's (ping 192.168.3.100 -e0) I receive do not receive a response

There is not a firewall active on either computer, and the WR21 was left as default
asked Nov 29, 2016 in Digi TransPort Cellular by rphunte New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Hi

if you have the tunnel up then this could be down to the PC's not using the routers as gateway

a few ways to check are to put wireshark on the PC's and see if packets leave and are recived on the second PC then if it replies.

from that you should be able to work out if you have some connectivity.

you then can use the anyliser in the router to see traffic commping and going on the eth interface and onto the tunnel

regards

James
answered Nov 30, 2016 by James.Wilson Veteran of the Digi Community (1,227 points)
...