Home/Support/Support Forum/How do I get past the error in IE when connecting to my Digi Passport via https?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

How do I get past the error in IE when connecting to my Digi Passport via https?

0 votes
I get this error now with IE - "Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://x.x.x.x again. If this error persists, it is possible that this site uses an unsupported protocol or cipher suite such as RC4 (link for the details), which is not considered secure."

I'm connecting via https to my Digi Passport.
asked Nov 29, 2016 in Console Servers by dellsworth12 New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Hi dellsworth12, did you find a solution, we ran into this topic now with our Digi CM 16, and we just installed a brand new signed/trusted 2048 key/cert pair... the firmware here is the latest, and yes i know that the device is most likely EOL
answered Jun 26, 2018 by Adam Szabo New to the Community (2 points)
0 votes
If it's the same issue I had (old firmware) then try upgrading the firmware. Easiest way is to access the box via ssh/telnet and activating http and doing the upgrade from the gui.
answered Jan 10 by One84 New to the Community (2 points)
...