Home/Support/Support Forum/Can't get Xbee to connect to Cloud through Gateway
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Can't get Xbee to connect to Cloud through Gateway

0 votes
I purchased the Xbee Cloud kit.
* Gateway Wifi connects to Xbee module and I can see both in the Gateway UI
* Xbee connect to XCTU software, but if I try to turn on network connectivity, it says it's in Transparent mode. I cannot find where to change it to API mode. There is no field presented.
* Gateway connects to Cloud and shows up as a connected device. It also shows up in the Xbee network list.
* Xbee does not connect when manually added to Cloud (does not get detected through Discovery), but does show up in the Xbee network list.

What am I doing wrong that the Xbee will not connect in the Device view?
asked Sep 15, 2016 in Digi Remote Manager by donvendetti New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
hi,

if you want change to Transparent mode to APi mode search the ap parameter in x-ctu after detecting the module

what is your problem i didn't get it actually. what i understand based on ur question your unable to see the remote module in gateway. if it is like that do this process

please delete the gateway from the cloud and add once again and check in the xbee network it will show.
answered Sep 17, 2016 by csreddy Seasoned Professional (194 points)
...