Home/Support/Support Forum/Rockwell Micrologix 1400 Communication via WR21
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Rockwell Micrologix 1400 Communication via WR21

0 votes
The current setup:
Head-end: iFix 5.8 communicating through OPC/IGS server.
Remote: TransPort WR21 Cellular > Micrologix 1400 Ethernet.

WR21 has a static IP address from ATT. Connection is LTE, there do not appear to be any issues with signal strength/quality as the installation is a fairly urban area.

The WR21 is configured with a port forward to the Micrologix e-net port.

Communications seem to work fine when initially powered up, but eventually completely fail after a few hours. I have extended poll times to 5 minutes in iFix and expanded comm timeouts to max in both the OPC server and PLC interface.

I can always reach the digi interface, there doesn't seem to be a problem there - it seems as though the ethernet port on the micrologix shuts down.

Anybody had any luck with Micrologix Enet processors (particularly the 1400) over cellular?
asked Sep 6, 2016 in Digi TransPort Cellular by commercecontrols New to the Community (0 points)
edited Sep 6, 2016 by commercecontrols

Please log in or register to answer this question.

1 Answer

0 votes
Hi

if you have the router and the test device wired directly together you would see in the eventlog on the WR21 if the ETH 0 interface goes up / down when in normal opperation

09:13:23, 08 Sep 2016,ETH 0 cable connect

you could also trace the packets from the WR21 and see if the unit is still responding.

regards

James
answered Sep 8, 2016 by James.Wilson Veteran of the Digi Community (1,227 points)
...