Home/Support/Support Forum/Problem to connect with Realport Sample on ME9210
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Problem to connect with Realport Sample on ME9210

0 votes
Hello,

I have a Digi ME9210 with the REal port sample and a dev board.


The Realport Software on Win7 can not find the device!!(40002549_G)

The Digi Device Discovery in ESP can find the device!

Ping is ok.

I have checked all Troubleshooting-Tips!

http://knowledge.digi.com/articles/Knowledge_Base_Article/Device-Discovery-Troubleshooting-Tips

Can anybody help me!!!
asked Aug 23, 2016 in NET+OS by haribofan New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Are you able to ping the unit from the Windows 7 host?

Make sure the 771 TCP port is not being fire-walled as it is the port used for RealPort communication. This can be tested using telnet:

telnet (IP_of_Digi Connect ME) 771

An error might give some clues on the problem.
answered Aug 23, 2016 by userid0 Veteran of the Digi Community (2,158 points)
Hello,

The port 771 is open!

When i connect the device manuell with the IP then the realport is working.

The setup wizard can not find the device!
The ADDP Server is running on the device.

Only the Device Discovery in ESP can find the device!

Are settings in ADDP Server necessary that the Digi Realport Setup wizard can find the device?
It may be that the discovery port is being blocked (2362), this is commonly blocked by Windows firewall by default.  If you need to be able to discover the device on your network, the following articles might prove helpful:

http://knowledge.digi.com/articles/Knowledge_Base_Article/What-ports-are-used-with-Digi-s-Device-discovery-ADDP-protocol

http://knowledge.digi.com/articles/Knowledge_Base_Article/Device-Discovery-Troubleshooting-Tips

So long as you can input the IP when configuring RealPort, the discovery is not needed.
...