Home/Support/Support Forum/CME9210 i2ctools
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

CME9210 i2ctools

0 votes
I'm having trouble trying to install i2c-tools on a ConnectME 9210. I was able to modprobe i2c_dev, i2c_ns9xxx, i2c_gpio, and other modules, but can't for the life of me figure out how to get i2c_tools on my device. I'm using Digi EL 5.2

Any suggestions?
asked Jul 2, 2016 in Linux by mpc27 New to the Community (0 points)
edited Jul 1, 2016 by mpc27

Please log in or register to answer this question.

1 Answer

0 votes
DEL 5.2 is very old. Please upgrade to DEL 5.7 and install all the patches.
answered Jul 8, 2016 by LeonidM Veteran of the Digi Community (3,505 points)
...