Home/Support/Support Forum/unable to add gateway to xbee cloud kit app

unable to add gateway to xbee cloud kit app

0 votes
hello,

i am using xbee x2e gateway for my project. i am facing the problem to add the gateway to xbee zigbee cloud app and it showing not connected in the device cloud? can you please suggest me how to connect the cloud.
asked Jun 28, 2016 in RF Solutions and XBee by csreddy Seasoned Professional (194 points)

Please log in or register to answer this question.

2 Answers

0 votes
You will want to ensure the port used to connect to the Device Cloud is not being blocked:

http://knowledge.digi.com/articles/Knowledge_Base_Article/Firewall-concerns-for-outbound-EDP-connections-to-Device-Cloud-or-Remote-Manager

Additionally, if you are using the Device Cloud host name, make sure DNS is configured on your gateway:

http://knowledge.digi.com/articles/Knowledge_Base_Article/HOW-TO-Configure-an-XBee-Gateway-ConnectPort-X2e-ZB-Cellular-or-ConnectPort-X2e-SE-for-a-Device-Cloud-connection-WebUI-method

*Note: The new device cloud name should be my.devicecloud.com as the login.etherios.com name is set to expire August 31.
answered Jun 28, 2016 by userid0 Veteran of the Digi Community (2,158 points)
0 votes
In the digi device cloud click add the device and enter the MAC ID .
Make sure your device is connected to the internet .

If this is done properly then the device will be seen as connected in the device cloud as well .
answered Jun 28, 2016 by vishvesh New to the Community (3 points)
Thnak you suggestion.
how to connect xbee s6b device to internet
...