Home/Support/Support Forum/Digi One SP has garbled output
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Digi One SP has garbled output

0 votes
We have a Digi One SP connected to a serial feed that provides 911 data (phone, address, lat/long) to our CAD system. It works great, but about once a week, the information that starts coming through the Digi device is garbled, and we have to physically unplug the device from power to reset it and make it work normally again.

For instance:
Good data: (123) 456-7890 01:23 06/01 1234 MAIN ST
Bad data: ZJBCBJBBBBBOBWg_Jcb{&+BB

Is this device bad or is there a setting to tweak or???
asked Jun 6, 2016 in Serial Servers by kmatheson New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Sounds like a serial setting mis-match. Commonly, this is seen when something is changing the port settings (such as the baud rate).

If you are running a Windows environment, check the following:

http://knowledge.digi.com/articles/Knowledge_Base_Article/HOW-TO-Stop-Modem-Scanning-in-Microsoft-Windows

If you are using the RealPort driver, make sure the serial port profile on the Digi One SP unit is configured as RealPort.

If these don't pan out, you will want to compare the working configuration with the non-working (garbled) configuration in an effort to gather clues on what is changing by looking at the port settings on the Digi One SP. From the command line of the unit:

#> set line
#> set flow
#> display port
answered Jun 7, 2016 by userid0 Veteran of the Digi Community (2,158 points)
...