Home/Support/Support Forum/AnywhereUSB bug on Windows 10 ?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

AnywhereUSB bug on Windows 10 ?

0 votes
Hello,

I am french and i do my best to explain my problem in english. I hope to be understandable.

Some users in my company use AnywhereUSB with Windows 7 and 8 without any problem.

Since, one of us upgraded to Windows 10 : anywhereUSB still works well except the fact that sometimes (it seems to happen after the computer has been put to sleep) it refuses to mount USB key. The application still works and still display a successful connection to the group but anything happen after.
AnywhereUSB is updated to the latest version on this PC and it manages to mount the key normally after a reboot. It will bug again after the pc has been put to sleep.

Are you informed of such a problem ? Is there some fix ?
I don't reject the possibility that Windows has not been upgraded correctly on his pc.

Thanks in advance
asked May 31, 2016 in USB by Mehdi New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Make sure that the latest firmware and driver have been applied:

http://knowledge.digi.com/articles/Knowledge_Base_Article/How-do-I-upgrade-the-firmware-on-the-AnywhereUSB

http://knowledge.digi.com/articles/Knowledge_Base_Article/How-do-I-install-the-AnywhereUSB-driver-in-Windows
answered May 31, 2016 by userid0 Veteran of the Digi Community (2,156 points)
The AnywhereUSB driver is updated to v3.80.200
The firmware is still on v1.81 (instead of 1.83) I am going to update it as soon as possible. However I didn't saw any comments about Windows 10 in the release notes.
I'll come back to say the result when done.
0 votes
What is the color of the USB port LEDs (lights) on the front of the AWUSB when you see the problem?
answered Jun 1, 2016 by jeremym Veteran of the Digi Community (1,673 points)
...