Home/Support/Support Forum/Unable to detect and recovery XBee Module (XA-Z14-CE1P-A)

Unable to detect and recovery XBee Module (XA-Z14-CE1P-A)

0 votes
Dear Sirs/ Madams,
could you help me to help me to solve the problem of undetectable and unrecoverable XBee-Pro ZB USB adaptor (XA-Z14-CE1P-A)?

I installed the
- Digi_USB_RF_Drivers
- Digi XCTU
on Windows 10 Pro x64

Windows detected the USB Serial Port (COM3) device.


XCTU is unable to detect the Radio module.
--> "Action Require - Reset your radio module. If this dialog is no closed within 10 seconds, click cancel"

So, I try the recovery tool with Produce family: XB24-ZB, Function set: End Device - LTH, Firmware v 2CA7 device
--> updated the firmware successfully.

I came back to Add module, it unable to detect and I used "Discover Radio module" with "Select All"

There was a luck the module was detected.

I removed the module and re-try --> it unable to detect after few times

I repeated the process by Recovery tools
But no luck this time, there was error

"There is not an active bootloader in the module"

"Error updating the radio firmware"
"- Looking for active bootloader... [ERROR]"
There is not an active bootloader in the module
- Resetting and entering bootloader... [ERROR]
There is not an active bootloader in the"

Could you kindly advise me what I should do to make module work?

thank you
asked Mar 16, 2016 in ZigBee PRO Featureset (and legacy ZNet 2.5) by dantek New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
The firmware version you installed requires the radio to sleep. As a result, XCTU will not detect it while it is in a sleep state. It can only talk to the radio while the radio is in a Wake state.

To resolve this, either upload the Coordinator AT (20A7) or Router AT (22A7). This way you can talk to the radio any time you want as both the Coordinator and Router Codes do not sleep.
answered Mar 17, 2016 by mvut Veteran of the Digi Community (11,963 points)
...