Home/Support/Support Forum/Disabling 'Join Notification' at power-up on an XBee-PRO

Disabling 'Join Notification' at power-up on an XBee-PRO

0 votes
Hello to everyone,

I am using a XBP08-DP (XBee-PRO family, DigiMesh protocol, firmware v.1061) as an end-device for a Wireless Sensor Network (aim: sea-water temperature measurement at off-shore buoys). The project is developed under the 'energy harvesting' request, so I use the XBee module in sleep mode but I can't exclude a gap in the power supply, so that the module can be sometimes totally switched off. I have noticed that at power up, the module communicates its state for about 10 s (I think it is a sort of 'join notification'): the problem is that this operation is energy consuming and I can't no disable it (XCTU has not the proper AT command row for this type of XBee module). How can I avoid this notification? Could I reduce its time or its power consumption? Many thanks for your answers! Best regards, Johnny
asked Feb 8, 2016 in DigiMesh Proprietary Mesh Networking by Johnny2 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
THis product is a signal channel Non Mesh based product. That is, it supports Peer to peer, point to point and point to multi-point network typologies only. It does not support mesh.

Nor does it support Joining or association. All it takes to have two or more nodes talk on this product is to have them in range and then to provide them with data. Could the delay you are seeing is a result of you issuing the ND command?
answered Feb 8, 2016 by mvut Veteran of the Digi Community (13,104 points)
Current consumption at XBee power up
...