Home/Support/Support Forum/Digi Edgeport/1 causes BSOD on a virtual Windows 7 each time a user disconnects/reboots
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Digi Edgeport/1 causes BSOD on a virtual Windows 7 each time a user disconnects/reboots

0 votes
Hello,

Zero PCoIP client Dell P25 (firmware 4.8) with Digi Edgeport/1 USB-to-Serial redirection on VMware View 6.2.0 generates BSOD each time a user disconnects/reboots VMs :

edgeser64.sys
WIN7_DRIVER_FAULT
STOP 0x00000050

Epson TM-295U SLIP Printer are connected to the USB-to-Serial adapter

Looks like the Digi driver doesn't release process/handle when disconnecting.

Latest Digi driver version in use (http://www.digi.com/support/productdetail?pid=2628)

This behavior doesn't occurs on physical desktop

Any ideas or views? Thank you
asked Feb 2, 2016 in USB Serial by Pierre Gagnon New to the Community (1 point)
edited Feb 2, 2016 by Pierre Gagnon

Please log in or register to answer this question.

2 Answers

0 votes
You might want to try the latest beta candidate:

ftp://ftp1.digi.com/support/beta/windows/Edgeport/40002537_v5.79.200.exe

This addresses a BSOD issue, although I do not know if it is the same issue you are seeing. If this does not work, I suggest reaching out to Digi Tech. Support.
answered Feb 3, 2016 by userid0 Veteran of the Digi Community (2,156 points)
0 votes
Hello,

Beta drive does not detect Digi edgeport
V5.70 dectects ok

The problem was finally with the Status Monitor installed by Epson
Under Advanced Port Configuration for ESD port, select Do Not Monitor and voila!

Thank you for your time
answered Feb 3, 2016 by Pierre Gagnon New to the Community (1 point)
Thanks for sharing the fix with us.
...