Home/Support/Support Forum/WR44 v1 connection issues with AT&T using firmware rev 5284?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

WR44 v1 connection issues with AT&T using firmware rev 5284?

0 votes
I have been having issues with My Wr44 V1 connecting to AT&T tower, tried upgrading firmware from 5180 to 5235 Lost all connectivity.

Installed 5284 for the V1 and am getting the following. I don't have many options for configuration, here is what the event log is showing. I cut a few hours out of the middle.

AT&T is suggesting firmware issues. Anyone else see this?

15:15:14, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:15:04, 08 Dec 2015,Network technology changed to WCDMA
15:14:53, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:14:03, 08 Dec 2015,Network technology changed to WCDMA
15:13:53, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:13:03, 08 Dec 2015,Network technology changed to WCDMA
15:12:53, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:12:42, 08 Dec 2015,Network technology changed to WCDMA
15:12:22, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:12:02, 08 Dec 2015,Network technology changed to WCDMA
15:11:31, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:11:02, 08 Dec 2015,Network technology changed to WCDMA
15:10:51, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
15:10:11, 08 Dec 2015,Network technology changed to WCDMA
15:09:30, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
14:17:49, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
14:17:29, 08 Dec 2015,Network technology changed to WCDMA
12:25:12, 08 Dec 2015,WEB Login OK by administrator lvl 0
11:26:29, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
11:26:22, 08 Dec 2015,PPP 1 up
asked Dec 8, 2015 in Digi TransPort Cellular by basicdave New to the Community (2 points)

Please log in or register to answer this question.

2 Answers

0 votes
Basicdave,

In the log I see that the PPP 1 interface came up which says that the unit connected to the carrier
via a PPP session See log entry below

11:26:29, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
11:26:22, 08 Dec 2015,PPP 1 up

You should see the mobile IP address under the Management-->Network Status-->Interfaces-->Mobile-->Mobile Statistic page.

This will show you the Mobile IP address that the carrier has given the unit.
answered Dec 9, 2015 by Rasman New to the Community (20 points)
Thanks Rasman,

It does connect, but sporadically and at times I will lose it all together. It is 4 1/2 hours away so I have it set-up on a switch now that reboots at 10 minute intervals when the public IP is not pingable. This seems to have worked as far as getting it reconnected and not falling into a loop that leaves me completely blind.

However I have not seen this recurring change of technology on any of my other sites.

15:12:22, 08 Dec 2015,Network technology changed to HSDPA/HSUPA
 15:12:02, 08 Dec 2015,Network technology changed to WCDMA

When connected to UMTS I am at -72 so I wouldn't think signal is an issue. I just checked the event log and it is continuing to bounce between - WCDMA and HSDPA.

I am not even sure if this is necessarily a problem, I have just never seen it before.
0 votes
These are different 3G technologies, and I believe WCDMA is the older/slower one.

I'm not really sure why it's changing so often.

Do you have a mobile IP address?
answered Dec 10, 2015 by jeremym Veteran of the Digi Community (1,673 points)
Thank you jeremym,

When Connected I do, I use all fixed public addresses.

I have also just started experiencing a connection issue with Verizon same nomenclature WR44v1 router same firmware upgrade. This one is on the other side of the state though.
Have you tried SureLink?

http://knowledge.digi.com/articles/Knowledge_Base_Article/Surelink-Configuration

There should be a Wizard in the WR44v1 web UI to set it up.
...