Home/Support/Support Forum/can not find XCTUcmd

can not find XCTUcmd

+2 votes
Hello,

Just install latest version from XCTU on macos:
Version: 6.2.0
Build ID: 20150508-6

But I can not find the XCTUcmd.

like stated on https://docs.digi.com/display/XCTU/XCTU+Command+Line+Interface

not in:
<installation_directory>/XCTUcmd
or
<installation_directory>/XCTU.app/Contents/MacOS/XCTUcmd

also not in other directories on the computer.

Can somebody please tell me where I can find this command line application so I can update the firmware of the XBee PRO S2B from the commandline, so I can automate this. (I know this can also be done in the XCTU GUI)

Thanks in advance,
Jasper
asked Nov 17, 2015 in ZigBee PRO Featureset (and legacy ZNet 2.5) by geurtsen New to the Community (5 points)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
Hello Jasper,

This appears to be a function that was supported on the older versions of X-CTU (5.x.x.x) and was supposed to be implemented on the 6.x versions. However, I have tested this as well and have found the results to be the same as you have described (this being on a Windows machine).

I will contact the software engineers and let them know that this reference is made in the documentation so that a resolution can be made (either take the reference out of the documentation or, more preferably, they add the functionality to the program.

Thank you for catching that.

Digi Support
answered Nov 17, 2015 by Rocker1446 Seasoned Professional (227 points)
selected Nov 17, 2015 by geurtsen
...