Home/Support/Support Forum/Newbie need help urgently. Detecting XBee S2 with ConnectPort X4.
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Newbie need help urgently. Detecting XBee S2 with ConnectPort X4.

0 votes
I am able to communicate Xbee coordination & Xbee Router using XCTU. What i need to do now. Is to detect and connect both of them using my ConnectPort-X4. I'm able to access the web interface.

Under XBee Configuration. I can only detect the xbee inside my ConnectPort-X4 (802.15.4)

Need some serious help. Anyone?
asked Nov 6, 2015 in Digi Connect Cellular by ivancheah New to the Community (0 points)
recategorized Nov 6, 2015 by jeremym

Please log in or register to answer this question.

1 Answer

0 votes
You likely will not be able to have 2 coordinators on a HAN (the ConnectPort X4 is a coordinator by default). With that being said, you can either assign a matching PAN ID on all devices to be joined, or force a network reset/join on the XBee mdoules while running the XBee Network > Discovery option on the ConnectPort X4.
answered Nov 10, 2015 by userid0 Veteran of the Digi Community (2,156 points)
Hi. Thanks for replying to my question. By "discovery option on the ConnectPort X4" Do you mean at the web interface, Under> Configuration > Xbee network >Discover Xbee device ??

2nd Question is. I tried to detect the Xbee in the ConnectPort using XCTU But XCTU can't pick up the Xbee in the connect port at all.

3rd. From my knowledge, The XBEE light should be blinking to indicate that it has already joined a gateway. But it's not blinking.

Do Guide me step by step.. Thanks a lot. Much appreciated
...