Home/Support/Support Forum/Settings for Low Power Xbee S1?

Settings for Low Power Xbee S1?

0 votes
I am trying to reduce the sleep current in an XBee S1.
At the moment I can only get it down to 40uA
The only pins connected are:
1 Vcc (3V)
9 Sleep (output of a 74HC4538D)
10 GND
13 On/Sleep to power an opamp, sensor and Vref when awake
14 Vref powered by pin 13.
19 and 20 as AtoD in.
Should the unused DIO be set to disabled?
Should the PR pullups be set to 0?
asked Oct 12, 2015 in XCTU by paul.gaastra New to the Community (5 points)

Please log in or register to answer this question.

2 Answers

0 votes
Leave all unused lines as Output Low and floating. Then set the PR so that only Data In is enabled.
answered Oct 12, 2015 by mvut Veteran of the Digi Community (11,300 points)
I am unable to set unused lines as Output Low with XCTU.
When I choose option: DO low[4] and click on the pen to write it, it looks successful but when I read it again it's back to disabled[0]

Thanks for any help
0 votes
Thanks mvut.

Not sure if my comment to your answer will get noticed so I'll put it in here:

I am unable to set unused lines as Output Low with XCTU.
When I choose option: DO low[4] and click on the pen to write it, it looks successful but when I read it again it's back to disabled[0]. Can anyone explain?
answered Oct 12, 2015 by paul.gaastra New to the Community (5 points)
Are you trying to write the settings directly via the COM port or over the air from another module?

What board is the radio mounted on?

What happens if you simply use the Terminal tab and manually change the value using AT command mode?
...