Home/Support/Support Forum/No repeat in Broadacast mode

No repeat in Broadacast mode

0 votes
How can one remove the repeat setting in broadcast mode for XBee 868LP? We do not want the receiving node to retransmit the packet. Is this possible?
asked Sep 21, 2015 in XBee Programmable Development by kj5555 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Sure it is, Just set the BH (Broadcast Hops) command to a value of 1. This tells the radius of 1 hop not to re-broadcast the transmission. You can also do this by setting the TO option bit to 0x40 which will tell the transmission to be treated as a Point to multi-point transmission instead of a mesh transmission.
answered Sep 21, 2015 by mvut Veteran of the Digi Community (11,298 points)
...