Home/Support/Support Forum/Factory reset WR44, now no IP from carrier?
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Factory reset WR44, now no IP from carrier?

0 votes
I did both a web factory reset, then a hard reset. After the first reset the device stopped pulling an IP from AT&T. I ran the carrier switch wizard, but it didn't seem to help. The modem sees the SIM and identifies the IMSI, but that's as far as it goes.
Is there some setting that is configured when the modem is shipped as that get's changed on a factory reset?
asked Aug 12, 2015 in Digi TransPort Cellular by LucasPhiloon New to the Community (1 point)

Please log in or register to answer this question.

1 Answer

0 votes
 
Best answer
You might have wiped the APN out. Go to Configuration - Network > Interfaces > Mobile > Mobile Settings and look for "Service Plan / APN"

You would need to enter the AT&T APN to join their network.

You could try "broadband" or "phone" which are two common ones.

Apply, then Save, then reboot and see what happens.
answered Aug 13, 2015 by NicholasWilson Veteran of the Digi Community (1,003 points)
selected Aug 13, 2015 by LucasPhiloon
Changing the APN to 'phone' and removing the optional log in information did the trick.  What's interesting is that I did not have to complete this step when I set up the modem initially.  Either way, thank you very much.
...