Home/Support/Support Forum/What else do I need to forward ports for remote desktop? R44v2-5.2.11.4
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

What else do I need to forward ports for remote desktop? R44v2-5.2.11.4

0 votes
I followed the how to guides for port forwarding, but remote desktop is still not working. I don't see a place to designate the traffic as TCP, but maybe it's implied?
asked Aug 6, 2015 in Digi TransPort Cellular by LucasPhiloon New to the Community (1 point)

Please log in or register to answer this question.

2 Answers

0 votes
Can you use the Execute a Command option in the webui and see if you can ping the ip address of the computer you are trying to RDP into?
answered Aug 7, 2015 by halovapor Veteran of the Digi Community (918 points)
I can ping the IP of the computer from the web interface.  I also can not use RDP from ETH0 to ETH1.  I can RDP behind the modem if I use a hub.
I do not have a firewall enabled.  I factory reset the modem, turned it on, ran the carrier switching wizard and used the guide: http://knowledge.digi.com/articles/Knowledge_Base_Article/HOW-TO-Configure-Port-Forwarding-with-Digi-TransPort-Routers/?l=en_US&c=Product_Category%3ADigi_TransPort_WR44&fs=Search&pn=1 filling in port 3389 where applicable.
0 votes
there are a number of factors that can stop port forwarding

1 is the cellular interface access able from the internet or is it blocked.
2 are you using diffrent ports on the wan interface than the normal 3389 if so you will needed to have NAT P enabled NAT with Ports
3 is the target PC using the transport as default gateway
4 is the port forwarding rules correct

if you can get to the router over the cellular network then you might have to check if port 3389 is also accesable over the internet.

you can check this with the analyser setting souceIP as PPP 1 and tcp/udp port as 3389

try and connect to the routers cellular interface with rdp

entrys should appear in the analyser trace

to check if these are going to the PC/Server also enable the relavent interface ETH 0 / ETH1 this also depends on if the interfaces are in HUB or VLAN mode

all else fails call tech support
answered Aug 13, 2015 by James.Wilson Veteran of the Digi Community (1,225 points)
...