Home/Support/Support Forum/Could not connect via https
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Could not connect via https

0 votes
I created a batch file to configure WR44s. When I used the same file on WR21s, I could not connect via https. Is there a big difference between the two modems? Is the firmware version different?
asked May 7, 2015 in ConnectWare Manager by aelgabal New to the Community (1 point)
edited May 7, 2015 by aelgabal

Please log in or register to answer this question.

2 Answers

0 votes
Https is not enabled by default could that be your issue?
answered May 8, 2015 by NicholasWilson Veteran of the Digi Community (969 points)
0 votes
Where do you enable https?
answered May 8, 2015 by aelgabal New to the Community (1 point)
Should be under Configuration - Network > Network Services in the Web UI.
...