Home/Support/Support Forum/facing the same problem, but it doesn't work

facing the same problem, but it doesn't work

0 votes
Hi, i have tried the method in the video, but it doesn't work, -what should I do? Thank you so much!
asked Apr 21, 2015 in IEEE 802.15.4 by poptoplcy New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
What board are you mounting your XBee module on?

Have you tried optimizing your USB port? (http://www.digi.com/support/kbase/kbaseresultdetl?id=3418)
answered Apr 22, 2015 by mvut Veteran of the Digi Community (12,544 points)
Thank you for your reply.
I'm using the Sparkfun xBee adapter board.
I have tried optimized my USB port. But there were still no response and I tried to recover the module, but it couldn't find the device.
What is the full part number of the module in question?

What are you selecting for the modem type, function set and version when you try to write the code to the module?
0 votes
Have you found a solution? I have the same problem. Thank you!
answered Jun 1, 2015 by stefan1221 New to the Community (2 points)
...