Home/Support/Support Forum/HELP!!! Cant recover my Xbee using recovery method??

HELP!!! Cant recover my Xbee using recovery method??

0 votes
Hi,

I had made my 2 xbees to stop working.

I cant even read their firmware and cant recover them using recovery steps on internet.

X-CUT tells "there is no active bootloader" while in recovery process.

What should i do?
Are they dead or any Sign of line in it.

P.S.
One xbee terminal CTS is green i xctu but still unable to recover them.

Xbee series 2 Xigbee
asked Apr 9, 2015 in RF Solutions and XBee by naqirizvi New to the Community (3 points)

Please log in or register to answer this question.

1 Answer

0 votes
How are you connecting them to the PC?

What voltage level did you connect to the radios?

What device was connected to them and at what voltage level was it running at?

What there any circuity between the XBee and your device?

If so, what does that circuitry do?
answered Apr 10, 2015 by mvut Veteran of the Digi Community (11,302 points)
A coordinator is connected with xbee usb adapter to the pc.
Routers are communicating with "C"
Router is sending data successfully but not receiving data sent from PC.
Router is connected with usart of atmega162,
An atmega162 displays data on lcd which router has received.
An atmega162 is operating on 5v and xbee is running on 3.3v
Voltage of xbee
Vcc:3.3
Dout:1.2-3.3v
Din:3.3-4.2v
These are the voltages i checked using multimeter.
I am supplying 3.3v to xbee
Did you add any level shifters or voltage dividers between the XBee and the processor?
...