Home/Support/Support Forum/PortServer TS 2 seems to slow down host computer
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

PortServer TS 2 seems to slow down host computer

0 votes
PortServer TS 2 seems to slow down host computer (output computer) to the point it can not be used. We have the server reading the serial output off a windows computer serial port, then sending it over the network to a different PC using real port software. This happens a few days after it has been working and the port server has been left plugged in. We just defaulted the unit and ran updates, and we still have the same issue, and we are using real port on the other end it, that server is fine the computer getting the serial data. This happen with two different host computers sending data, We are not using a modem, just a serial out put at 8n1 9600 no flow control.
asked Mar 25, 2015 in Portserver TS by vols34 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
Are you saying that the computer with the RealPort driver is slowing down, or the other computer is slowing down?
answered Mar 31, 2015 by jeremym Veteran of the Digi Community (1,673 points)
The slow down is on the sending computer connected to the serial Port server.  The virtual Realport on far end is working fine, without any trouble.
This does not sound like a "Digi issue" per se, because it's happening on the other computer without the Digi RealPort driver, but I can offer general advice.  Check Task Manager to see if any processes have an unusually high CPU % and/or memory consumption.  My best guess at this point is that you could be dealing with software that has a memory leak bug.
...