Home/Support/Support Forum/My Digi CM32 doesn't recognize my Wireless LAN PC card (Cisco Aironet 340)
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

My Digi CM32 doesn't recognize my Wireless LAN PC card (Cisco Aironet 340)

0 votes
My Digi CM32 doesn't recognize my Wireless LAN PC card. I'm using a Cisco Aironet 340, one of the supported cards. I have the latest firmware update also. I tested the card in an old laptop so it shouldn't be the card. Could my PC card port be dead?
asked Jan 8, 2015 in Console Servers by conor1123 New to the Community (3 points)

Please log in or register to answer this question.

6 Answers

0 votes
Don't suppose you have another supported PC card that you can test in place, with the CM32? Have you ever used a PC card with this CM32 before?
answered Jan 12, 2015 by jeremym Veteran of the Digi Community (1,673 points)
0 votes
I don't have any other supported cards at the moment. Would have to purchase something.
answered Jan 12, 2015 by conor1123 New to the Community (3 points)
0 votes
By not recognize do you even see the "card detected" msg in the CM web under PC Card? If no, here’s a few options:
--Factory default the PC Card portion of the CM: System adm->Config mgmt->Import->Factory default (Check only PC Card).

--RMA. We need the serial number of the CM.

--Send your card to me. I’d be happy to test it here (Digi Intl).

Note: Cisco discontinued this card in 2001.
answered Jan 14, 2015 by ronk Community Contributor (126 points)
edited Jan 14, 2015 by ronk
0 votes
Yes, on the web interface it doesn't even show a card is detected. There is a orange activity light on the PC card though when the digi is powered on. I'll try to factory reset just the PC card portion and get back to you!
answered Jan 14, 2015 by conor1123 New to the Community (3 points)
0 votes
For some reason mine didn't have just the option to just factory reset the PC card. Under the menu you told me to check (Sys admin>Config management >config import) I see: system Config, serial port config, clustering config, custom menu config, system user config.

Regardless I just selected all of them to see if it would work but still nothing. I bought this unit used from a friend so I probably can't send it in for RMA. I just bought the card used so I could connect to my wireless and log into the digi from my laptop and not be chained to a cord. Just thought it would work fine!
answered Jan 16, 2015 by conor1123 New to the Community (3 points)
Digi has a 5 year hardware warranty on this product, regardless of where it was purchased.  If you provide the serial number, I'll be happy to let you know if it's covered under warranty.
Might be over 5 years but might as well give it a try, here's my S/N!

S/N: (S) V 80118508

Thanks, Conor
0 votes
Yeah, that unit was manufactured back in May 2008 :/
answered Jan 21, 2015 by jeremym Veteran of the Digi Community (1,673 points)
...