Home/Support/Support Forum/Stop PRL from automatically updating
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Stop PRL from automatically updating

0 votes
I have a Digi ConnectPort WAN running near the Canadian Border, but on the US side. Every ~6 months the PRL seems to automatically update to a latest version. As a result, the digi modem starts communicating with a Canadian tower and incurring roaming charges. To stop this, I manually revert back to an old PRL file which blocks roaming. Is there anyway to lock this PRL into place so that I don't have to revert back every 6 months?
asked Aug 29, 2014 in Other/Legacy by jsullivangen New to the Community (0 points)

Please log in or register to answer this question.

2 Answers

0 votes
Which carrier is being used? Some carriers require an automatic PRL push which cannot be disabled.
answered Sep 4, 2014 by billw1 Community Contributor (56 points)
The modem is using Verzion.
0 votes
This is a question for Verizon. As I understand it is a requirement of their network to push down PRL updates periodically. Perhaps you can get them to disable this on your account. Else I have never heard of this being a problem.
answered Sep 4, 2014 by billw1 Community Contributor (56 points)
...