Home/Support/Support Forum/TS 4 MEI Modem emulation
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

TS 4 MEI Modem emulation

0 votes
I have a Windows Server 2008 R2 connected to a PortServer TS 4 MEI. Currently, I have one port on the TS 4 configured as a RealPort and it works flawlessly. I'm trying to now configure a second port for modem emulation. However, I cannot seem correctly configure the modem connection on the server to the correct ports. I want to use the Windows Fax Service to recognize the modem. When setting up the Fax Service it asks for a modem to be installed, but only recognized COM1 as an available port. The PortServer creates a Fax Modem on COM4. Even when I uninstall both the modem and the COM port, if I scan for hardware changes, COM4 is reinstalled. If I manually install a modem, it will only recognize COM1. Fax service will not recognize the Fax Modem on COM4. Also, when choosing drivers for the modem, I do not have an option for TS 4. I've downloaded the only drivers available from digi.com/support.
asked Aug 7, 2014 in Portserver TS by cstanley1543 New to the Community (0 points)

Please log in or register to answer this question.

1 Answer

0 votes
It sounds like you need to disable the native port(COM1) in the BIOS and re-number the Digi COM ports as you like.

http://www.digi.com/support/kbase/kbaseresultdetl?id=618
answered Aug 27, 2014 by userid0 Veteran of the Digi Community (2,158 points)
...