Home/Support/Support Forum/Anywhereusb 14 crashing
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Anywhereusb 14 crashing

0 votes
Every 1-2 weeks, the anywhereusb box will crash. Sometimes I won't be able to connect to the web console. If I do connect and go to "System Information" I see that the CPU runs at 100%. All our clients is running virtual Windows 2008 R2. The device manage will show a yellow exclamation next to the usb and have Code 10 error. After rebooting AnywhereUSB all the machines will now see the USB again.

Anywhereusb remote hub configuration utility still shows the hub is online even when it has crashed.

Firmware Version: 1.51.12.21 (build 82002081_H awusb14 eos 9/17/2013 10:29:44a)
Boot Version: 1.09.10.6 (release 82002082_B awusb14 bootloader 11/09/2009)
POST Version: 1.09.9.39 (release 82001552_A generic_travis hwdiag 11/09/2009)
Product VPD Version: none
Product ID: 0x0121
Hardware Strapping: 0x0000

All our usb drivers has been updated to 3.00.30

Please note that the anywhereusb box has been running fine for around 1-2 years so it might be a hardware issue?
asked Jun 27, 2014 in USB by luish New to the Community (1 point)

Please log in or register to answer this question.

3 Answers

0 votes
Ensure you are running the AnywhereUSB 3.60 drivers

For the AnywhereUSB 1.51 firmware, you must be running the AnywhereUSB 3.51 driver or newer.

Information from Digi Support site:
IMPORTANT: The v.1.51 firmware is incompatible with AnywhereUSB driver releases prior to v.3.51. Before updating to this v.1.51 firmware, ensure that all of the host computers are running the AnywhereUSB driver v.3.51 or newer.
answered Jun 27, 2014 by halovapor Veteran of the Digi Community (918 points)
I've found that after installing the 3.60.60 drivers. It doesn't actually update the drivers within device manager even though the config utility is showing the latest drivers. I'm going to device manager and updating them manually.

Within USB controller there is two, Realportusb host controller and the realport usb root hub. Then within System devices there is Realportusb remote hub. I only found these 3, is there anymore that I need to be aware of?
0 votes
Sorry I meant that all our usb drivers are updated to 3.60.60

However I think there is 1-2 clients that might not have it, I'll check again. Perhaps they are causing the server to crash.
answered Jun 30, 2014 by luish New to the Community (1 point)
0 votes
update the device with the latest driver
answered Jul 14, 2014 by sans0909 Veteran of the Digi Community (280 points)
...