Home/Support/Support Forum/sample application cant compile

sample application cant compile

0 votes
Hi

Ive just started with CodeWarrior to see what i can do with it. So i started the starting guide in CodeWarrior and the first "Bootloader" project compiles completely fine. When i started to compile a sample application it always fails in (projectroot)/source/cpu/char_lcd ... DS18B20_1_wire or in another folder. (always something in the main(maybe something is undeclared)))
i did nothing with the code! how can this be?

the code should be completely fine. could it be that i linked od included something wrong? could it be, i need the 128k memory module?

EDIT: Something with include files i guess. Could it be that i must change something in properties-->>-->> path and symbols/C-Source file ?


regards
lueis
asked Jun 16, 2014 in RF Solutions and XBee by lueis New to the Community (9 points)
edited Jun 16, 2014 by lueis

Please log in or register to answer this question.

3 Answers

0 votes
What is the exact steps you are taking to reproduce this issue and what modules do you have?
answered Jun 16, 2014 by mvut Veteran of the Digi Community (11,298 points)
0 votes
i delete and reinstall everything so i can follow the exact steps of the guide.
i do not have xbees jet. but i always select the stm version 32 k
answered Jun 17, 2014 by lueis New to the Community (9 points)
0 votes
Everything works just fine! I should have beeen my fault!

nevertheless i wonder why there are now no folders in (projectroot)/source/cpu/ because there have been some and caused errors. now there are just c-files
answered Jun 17, 2014 by lueis New to the Community (9 points)
...