Home/Support/Support Forum/Next Gen/Legacy and Xbee S1 configuration confusion.........solved.

Next Gen/Legacy and Xbee S1 configuration confusion.........solved.

0 votes
I solved my problem......reset everything and started over.

________________________

This is my first experience with an Xbee (S1) device. I'm working on a project which calls for 2, 1mw Xbee's with 1 usb adaptor, all Parallax brand. One Xbee will be interfaced to my laptop (USB) and the other will be mounted (soldered) on a pcb (microcontroller) to control amateur radio antennas in AZ/EL.

To get prepared for the Xbee installation, I first did some research and watched a number of Youtube tutorials, then downloaded and installed X-ctu (Next Gen). When trying to configure the first Xbee, I immediately ran into a problem whereby I was asked to insert some encryption data so, being totally confused by the Next Gen program (I hadn't viewed any tutorials that looked like Next Gen), I decided to back-track and go to the Legacy program and start over. Now I'm not able to download updates under the configuration tab.....says it's missing a configuration file. In the process, I noticed that under the Setup tab, it indicated a baud rate of 9600 and the Configuration tab drop down menu indicates a 1200 baud rate and I can't change it to 9600.
I guess I've got both of the Xbees botched up somehow.

Can someone help?

Thanks, Tom
asked Apr 7, 2014 in RF Solutions and XBee by Justlearning New to the Community (1 point)
edited Apr 7, 2014 by Justlearning

Please log in or register to answer this question.

2 Answers

0 votes
The modem configuration tab's baud rate at the bottom of the screen should have a check mark next to the baud rate it is actually using. You may want to check to see if it is at 9600 or not.

Also verify on the PC settings tab with a test query on what firmware version is currently installed. Then go to the modem configuration tab, select the modem type shown in the test query and see if you have that version listed or not. If it is old enough, it will not be listed in the versions and a simple firmware upgrade will allow you to read it.
answered May 5, 2014 by mvut Veteran of the Digi Community (13,489 points)
0 votes
Many thanks for a reply. I've solved my problem now and all is working great.....Tom
answered May 6, 2014 by Justlearning New to the Community (1 point)
...