Home/Support/Support Forum/Problem to start device in windows server 2012
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Problem to start device in windows server 2012

0 votes
Host: windows server 2012 64bit

Driver used: http://ftp1.digi.com/support/driver/40002668_K.exe

Product:
Model: AnywhereUSB/2

Firmware Version: 1.51.12.18 (build 82002116_H awusb2 eos 9/17/2013 10:03:26a)
Boot Version: 1.09.9.86 (release 82002117_B awusb2 bootloader 8/31/2009)
POST Version: 1.09.9.32 (release 82001552_A generic_travis hwdiag 8/27/2009)

The USB-Anywhere is correct recognized by the S.O. No yellow warning icon in device manager

All USB inserted, is recognized, but will not start.
If I do the same thing on not windows 2012 machine (ex win xp), there is no problem to recognize the same USB.

Please can someone help me.


Kind regard,
d.r.

Sorry for my english, but I'm Italian.
asked Dec 18, 2013 in USB by di-vision New to the Community (4 points)

Please log in or register to answer this question.

8 Answers

0 votes
What type of USB device do you have connected to the AnywhereUSB device?

Does a USB mouse or keyboard work properly?
answered Dec 18, 2013 by halovapor Veteran of the Digi Community (918 points)
0 votes
Thanks for your reply.

I try whit some USB Stick (mass storage) verbatin and kingston.

I think the problem isn't the stick, but something in windows 2012, because the same sticks work perfectly when I have installed the client (Driver used: http://ftp1.digi.com/support/driver/40002670_K.exe) in a windows xp sp3 32 bit.

Tomorrow (now in Italy are 11,44 PM and I'm at home and not in office) I try with an USB mouse or keyboard

Thank
d.r.
answered Dec 18, 2013 by di-vision New to the Community (4 points)
0 votes
There is a known issue with the AnywhereUSB 3.51 driver that USB flash drives will get error code when the USB flash driver tries to install. The AnywhereUSB 3.52 driver should resolve this issue but has not been released by Digi
answered Dec 18, 2013 by halovapor Veteran of the Digi Community (918 points)
0 votes
Please, do you know if the problem also subsist with some license dongle? I bought the AnywhereUSB only for this reason. I forgot to said you that win2012 is in a vmware machine and I need this kind of solution.

Thanks
d.r.
answered Dec 19, 2013 by di-vision New to the Community (4 points)
0 votes
... and are there some workaround??

d.r.
answered Dec 19, 2013 by di-vision New to the Community (4 points)
0 votes
License dongles should work properly in Server 2012.
I have not found any workarounds for the issue and was told the AnywhereUSB 3.52 driver should resolve the issue.
I would try a USB mouse or keyboard to test the AnywhereUSB to ensure working properly.
answered Dec 19, 2013 by halovapor Veteran of the Digi Community (918 points)
0 votes
Thanks halovapor for your answer and sorry for my late reply, but I was out of office and only today I can try your suggestion.

The license dongle seam to work properly.

The usb mouse is correctly recognized by the SO (no yellow warning icon), but it don't work (is not very important for me, but I don't understanding why)
At the test moment I don't have a usb keyboard to test, but the next Monday I thing to try again.

Have a good week-end.
d.r.
answered Dec 20, 2013 by di-vision New to the Community (4 points)
0 votes
I have the exact same problem!

I have USB-devices (3 different kinds) connected through my AnywhereUSB/5 (- 301-1130-01) to a virtual Windows Server 2012 R2 64-bit. Firmware v2.31.005 and software v3.51.49 (64-bit for Windows Server 2012). All devices show status: Device cannot start (error code 10) in device manager.

The same setup with the exact same hardware works perfectly on a virtual Windows XP.
answered Feb 28, 2014 by Bjoj New to the Community (1 point)
...