Home/Support/Support Forum/Windows 7 64bit and RFU
Welcome to Digi Forum, where you can ask questions and receive answers from other members of the community.

Windows 7 64bit and RFU

0 votes
I am working with RCM3315 and have been upgrading systems to windows 7 64bit. i have run into issues with older version of the RFU 3.02 and the newest version RFU 4.72.

The old seems to lock up at the end of programming when attempting to use command line operation using bat files.

The new when using in windows always has issues sending the image. i am using serial only. No USB.

Have not been able to figure out where things are going wrong and was hoping that someone would have any ideas or have come across this in the past.

Thanks
asked Nov 1, 2013 in Rabbit Software by shuff6565 New to the Community (0 points)

Please log in or register to answer this question.

3 Answers

0 votes
Good afternoon, I have a 64bit Windows 7 laptop and have no issues with the RFU. Can you try creating a bin file from a sample program and try the RFU again?
answered Nov 6, 2013 by MargaretK Veteran of the Digi Community (545 points)
0 votes
I don't know if this will help...

http://www.digi.com/support/kbase/kbaseresultdetl?id=3292
answered Nov 25, 2013 by ajcurtis84 New to the Community (5 points)
0 votes
If you are using the RFU on a Windows 7 PC or laptop and did not install Dynamic C , Windows 7 drivers will try to communicate with your programming cable and Rabbit. This will not work. I suggest you install Dynamic C with your Rabbit product attached with power applied. Dynamic C will install the correct drivers needed to communicate with your programming cable. The RFU should then work
answered Feb 14, 2014 by MargaretK Veteran of the Digi Community (545 points)
...